Back to overview
Degraded
Loyalty database CPU consistently going over 99%
Apr 03 at 03:27pm WIB
Affected services
api.gift.id
Wallet Web
Loyalty API
Wallet API
Resolved
Apr 03 at 04:26pm WIB
The CPU issues has been resolved
Affected services
Created
Apr 03 at 03:27pm WIB
We are having a problem with our database, The loyalty database consistently reaching more than 99% usage on the CPU, Hence some of the services has slow down and some reported fail transaction. The team is working on the plan to reduce the workload without rebooting the database itself.
Affected services