Back to overview
Degraded
Issue with redemption
Mar 07 at 09:36am WIB
Affected services
Order API
Resolved
Mar 07 at 12:47pm WIB
Our observation is completed, There are no more issue. We are closing the ticket and will continue to look for the root cause
Affected services
Order API
Updated
Mar 07 at 09:50am WIB
We have not receive any errors in the past 30 mins. This ticket will remain open for monitoring purpose.
Will update when the root caused is found.
Affected services
Order API
Created
Mar 07 at 09:36am WIB
We are having issue with Redemption on our system. Some redemption fail. The team is looking at the root cause of the issue. There are service degradation on the redemption only.
Affected services
Order API