Back to overview
Degraded
Experiencing issue sending email
Mar 02 at 03:30pm WIB
Affected services
Tada Insight API
Backoffice API
Resolved
Mar 02 at 04:52pm WIB
The email issue has now been resolved.
Affected services
Tada Insight API
Backoffice API
Created
Mar 02 at 03:30pm WIB
We are experiencing issue sending email report from dashboard and internal tools. The team is working on finding the root cause
Affected services
Tada Insight API
Backoffice API