Back to overview
Downtime

Wallet web Card list unable to load

Feb 07 at 09:44am WIB
Affected services
Wallet Web

Resolved
Feb 07 at 12:43pm WIB

We are rolling back the hotfix deployed last night to achieve short term solution. Will still need to investigate the root cause in the long run

Created
Feb 07 at 09:44am WIB

Our Wallet web unable to load card list due to build failure. The team is working on the resolution