Problem accessing card detail and redemption
Resolved
Dec 20 at 04:17pm WIB
The team has identified the issue. There were problem with one of the load balancer not connecting to some server internally. hence the fix was deployed and after few days observation, no such issue has occurred.
Affected services
Updated
Dec 18 at 09:20am WIB
Timeout has not occured for the last 12 hours hence this ticket is closed.
Affected services
Updated
Dec 17 at 06:48pm WIB
temporary fix has been applied. We have identifed there are issue acessing lead generation endpoint. therefore we are limiting the access during card detail been shown in API and Tada Wallet. The team is still working on the root cause
Affected services
Created
Dec 17 at 11:17am WIB
There are timeout issue accessing card detail and some of the redemption endpoint. The team is working to solve the issue
Affected services