Back to overview
Degraded
Whatsapp Campaign is experiencing degradation of service
Dec 14 at 08:27am WIB
Affected services
Tada Insight
Resolved
Dec 15 at 09:34am WIB
The issue has now been resolved. The root cause is with Facebook Meta has a glitch on Wed, 14 Dec 2022 and affecting most of the Whatsapp Business client.
Affected services
Updated
Dec 14 at 08:40am WIB
The issue is also affecting OTP Whatsapp. Initial investigation indicate issue with one of our Whatsapp vendor. Team is coordinating with the vendor
Affected services
Created
Dec 14 at 08:27am WIB
We are seeing a lot of Whatsapp campaign failing. The team is investigating on the issue.
Affected services