Back to overview
Degraded
Queueing system error
Nov 24 at 07:32am WIB
Affected services
api.gift.id
Wallet Web
Resolved
Nov 24 at 11:17am WIB
system is all up. To prevent this issue from happening, the team is creating an alert for our queueing system so it can be dealt with immediately
Affected services
Updated
Nov 24 at 08:26am WIB
The Queueing system was restored but crashes again, We are still looking for the root cause to have permanent fix. Most of the scheduled job was complated this morning, but new job might still have issue as we are still working on the issue.
Affected services
Created
Nov 24 at 07:32am WIB
We have issue with our Queueing service, The team is working to restore the service asap
Affected services