Back to overview
Downtime
Issue with sending SMS and Whatsapp
Nov 20 at 05:58pm WIB
Affected services
api.gift.id
Wallet Web
Wallet API
Resolved
Nov 20 at 06:27pm WIB
The issue happen with our Queueing system. it has now been recovered.
Affected services
Created
Nov 20 at 05:58pm WIB
There are reports we have error in sending SMS and Whatsapp. The team is working on the resolution. Sign up reward is also affected
Affected services