Back to overview
Downtime
Card detail issue
Oct 20 at 11:18am WIB
Affected services
api.gift.id
Resolved
Oct 20 at 11:44am WIB
The issue has now been resolved. There are hotfix which causes the system was not function properly. The team identify the trouble code and deployed to production minutes ago
Affected services
Created
Oct 20 at 11:18am WIB
We have a problem with our Card detail endpoint. The team is currently fixing the issue
Affected services