Back to overview
Degraded
Dashboard membership list delay
Oct 18 at 08:52am WIB
Affected services
Tada Insight
Resolved
Oct 19 at 08:57am WIB
Dashboard issue has been resolved
Affected services
Created
Oct 18 at 08:52am WIB
Dashboard data for memberlist is currently delayed. All data transformation job pending and the team is still investigating the issue
Affected services