Back to overview
Degraded
Dashboard membership list delay
Oct 17 at 08:36am WIB
Affected services
Tada Insight
Resolved
Oct 17 at 10:01am WIB
Member list has now been synced
Affected services
Created
Oct 17 at 08:36am WIB
Dashboard membership list will be delay today since there are process still running and take longer to finish
Affected services