Back to overview
Degraded
Dashboard membership list not updated
Oct 16 at 11:27am WIB
Affected services
Tada Insight
Resolved
Oct 16 at 06:11pm WIB
The membership data is sync
Affected services
Updated
Oct 16 at 12:22pm WIB
Timeout occur when pulling data into one of the datamart. The team is re-running the process.
Affected services
Created
Oct 16 at 11:27am WIB
Dashboard member detail not updated for registration date Saturday 15 Oct 2022. Report and ticket has been filed to investigate the issue
Affected services