Back to overview
Degraded
Callback from Whatsapp Vendor delayed
Oct 15 at 05:27pm WIB
Affected services
Backoffice API
Resolved
Oct 16 at 07:15am WIB
The Whatsapp issue has been resolvedy itself. We are still investigating the issue further to understand the root cause so we can serve our user better
Affected services
Created
Oct 15 at 05:27pm WIB
There callback from our Whatsapp vendor delayed hence the Whatsapp report might show incorrect report "Pending". Otherwise the system is working as it is.
Report has been filed with Provider. Will update when there are feedback from them
Affected services