Back to overview
Degraded
Tada.ly is unreachable
Oct 14 at 11:59am WIB
Affected services
api.gift.id
Msite Service
Resolved
Oct 14 at 04:06pm WIB
Tada.ly service is fully restored. It will propagate to all region over this next 12 - 24 hours
Affected services
Created
Oct 14 at 11:59am WIB
Tada.ly is unreachable at the moment. The team is working on restoring the service. Any service using the shortener can only generate link but the link cannot be viewed. the workaround is to give the long link to user.
Affected services