Back to overview
Downtime
Wallet web down
Mar 20 at 03:41pm WIB
Affected services
Wallet Web
Resolved
Mar 20 at 03:50pm WIB
The issue has been resolved. Our ingress controller become unhealthy at one point of the time, and it took around 15 minutes before the new server is up and running
Affected services
Wallet Web
Created
Mar 20 at 03:41pm WIB
We are experiencing issue at Tada Wallet web, all our web version of tada wallet is down at the moment
Affected services
Wallet Web