Back to overview

Issue with QRIS payment

Mar 20 at 12:46pm WIB
Affected services
Payment API

Resolved
Mar 20 at 12:46pm WIB

We have identified issue with QRIS payment. The error occured as the response from our QRIS vendor. The team has reached out to our vendor for answer. We will update once it is back online

Update: the issue has been resolved