System certificate issue
Resolved
Mar 16 at 09:49am WIB
The certificate issue has been resolved. one of the server SSL was not replaced correctly with the new one. hence the new certificate not detected properly
Affected services
Tada Insight
Delivery Service
Msite Service
Tada Insight API
Backoffice API
Delivery API
Inventory API
Order API
Payment API
Vendor API
Processor API
Wallet Web
Wallet API
Web Catalog Interface
Tada Partner Web
Created
Mar 16 at 09:00am WIB
We have problem with one of our SSL certificate after renewal. The team is working on the fix
Affected services
Tada Insight
Delivery Service
Msite Service
Tada Insight API
Backoffice API
Delivery API
Inventory API
Order API
Payment API
Vendor API
Processor API
Wallet Web
Wallet API
Web Catalog Interface
Tada Partner Web