Issue with our Database
Resolved
Mar 15 at 03:59pm WIB
The network connection issue has been resolved. The team identified the issue occur on one of our Kubernetes node. The node was replaced with new instance.
Affected services
api.gift.id
Tada Insight
Buyfrom.io
Delivery Service
Msite Service
Tada Insight API
Backoffice API
Delivery API
Inventory API
Order API
Payment API
Vendor API
Processor API
EGift API
Loyalty API
Wallet Web
Wallet API
Web Catalog Interface
Tada Partner Web
Updated
Mar 15 at 03:45pm WIB
Only Backoffice API is affected at the moment. Dashboard insight connection has been restored
Affected services
api.gift.id
Tada Insight
Buyfrom.io
Delivery Service
Msite Service
Tada Insight API
Backoffice API
Delivery API
Inventory API
Order API
Payment API
Vendor API
Processor API
EGift API
Loyalty API
Wallet Web
Wallet API
Web Catalog Interface
Tada Partner Web
Updated
Mar 15 at 03:19pm WIB
We are seeing the issue now has been resolved on most of the services. The only issue we have is login to our backoffice system. The team is working to resolve the issue
Affected services
api.gift.id
Tada Insight
Buyfrom.io
Delivery Service
Msite Service
Tada Insight API
Backoffice API
Delivery API
Inventory API
Order API
Payment API
Vendor API
Processor API
EGift API
Loyalty API
Wallet Web
Wallet API
Web Catalog Interface
Tada Partner Web
Updated
Mar 15 at 10:36am WIB
Dear All,
Our team is still working on the issue, this issue is priority and all team are working to resolve it
Affected services
api.gift.id
Tada Insight
Buyfrom.io
Delivery Service
Msite Service
Tada Insight API
Backoffice API
Delivery API
Inventory API
Order API
Payment API
Vendor API
Processor API
EGift API
Loyalty API
Wallet Web
Wallet API
Web Catalog Interface
Tada Partner Web
Updated
Mar 15 at 09:42am WIB
Update: We are seeing this as infrastructure wise issue where the network connection cannot be established between servers. The team is working to solve the issue
Affected services
api.gift.id
Tada Insight
Buyfrom.io
Delivery Service
Msite Service
Tada Insight API
Backoffice API
Delivery API
Inventory API
Order API
Payment API
Vendor API
Processor API
EGift API
Loyalty API
Wallet Web
Wallet API
Web Catalog Interface
Tada Partner Web
Created
Mar 15 at 09:37am WIB
One of our cache database is experiencing connection issue, the team is working on the issue
Affected services
api.gift.id
Tada Insight
Buyfrom.io
Delivery Service
Msite Service
Tada Insight API
Backoffice API
Delivery API
Inventory API
Order API
Payment API
Vendor API
Processor API
EGift API
Loyalty API
Wallet Web
Wallet API
Web Catalog Interface
Tada Partner Web