Wallet Web, Buyfrom.io, and 4 other services are down
Resolved
Feb 08 at 04:09am WIB
Delivery Service and Msite Service recovered.
Affected services
Delivery Service
Msite Service
Updated
Feb 08 at 04:08am WIB
Buyfrom.io recovered.
Affected services
Buyfrom.io
Updated
Feb 08 at 04:08am WIB
Wallet Web, Web Catalog Interface, and Delivery API recovered.
Affected services
Delivery API
Wallet Web
Web Catalog Interface
Updated
Feb 08 at 04:05am WIB
Wallet Web, Buyfrom.io, Delivery Service, and 3 other resources went down.
Affected services
Buyfrom.io
Delivery Service
Msite Service
Delivery API
Wallet Web
Web Catalog Interface
Updated
Feb 07 at 04:03pm WIB
Wallet Web, Buyfrom.io, Web Catalog Interface, and 1 other resource recovered.
Affected services
Buyfrom.io
Delivery API
Wallet Web
Web Catalog Interface
Updated
Feb 07 at 04:03pm WIB
Delivery Service and Msite Service recovered.
Affected services
Delivery Service
Msite Service
Updated
Feb 07 at 04:00pm WIB
Wallet Web, Buyfrom.io, Delivery Service, and 3 other resources went down.
Affected services
Buyfrom.io
Delivery Service
Msite Service
Delivery API
Wallet Web
Web Catalog Interface
Updated
Feb 07 at 03:43pm WIB
Wallet Web and Web Catalog Interface recovered.
Affected services
Wallet Web
Web Catalog Interface
Updated
Feb 07 at 03:43pm WIB
Delivery Service and Msite Service recovered.
Affected services
Delivery Service
Msite Service
Updated
Feb 07 at 03:42pm WIB
Buyfrom.io and Delivery API recovered.
Affected services
Buyfrom.io
Delivery API
Created
Feb 07 at 03:39pm WIB
Wallet Web, Buyfrom.io, Delivery Service, and 3 other resources went down.
Affected services
Buyfrom.io
Delivery Service
Msite Service
Delivery API
Wallet Web
Web Catalog Interface