Back to overview
Downtime

Wallet Web, Buyfrom.io, Delivery Service, Msite Service, Web Catalog Interface, Delivery API, and 4 other services are down

Jan 03 at 03:24pm WIB
Affected services
Wallet Web
Buyfrom.io
Delivery Service
Msite Service
Web Catalog Interface
Delivery API

Resolved
Jan 03 at 03:28pm WIB

Buyfrom.io recovered.

Updated
Jan 03 at 03:26pm WIB

Wallet Web, Web Catalog Interface, and Delivery API recovered.

Updated
Jan 03 at 03:25pm WIB

Delivery Service and Msite Service recovered.

Created
Jan 03 at 03:24pm WIB

Wallet Web, Buyfrom.io, Delivery Service, and 3 other resources went down.