Back to overview
Downtime
Wallet Web, Buyfrom.io, Delivery Service, Msite Service, Web Catalog Interface, Delivery API, and 4 other services are down
Dec 27 at 11:50pm WIB
Affected services
Wallet Web
Buyfrom.io
Delivery Service
Msite Service
Web Catalog Interface
Delivery API
Resolved
Dec 27 at 11:52pm WIB
Buyfrom.io and Delivery API recovered.
Affected services
Buyfrom.io
Delivery API
Updated
Dec 27 at 11:52pm WIB
Wallet Web, Delivery Service, Msite Service, and 1 other resource recovered.
Affected services
Delivery Service
Msite Service
Wallet Web
Web Catalog Interface
Created
Dec 27 at 11:50pm WIB
Wallet Web, Buyfrom.io, Delivery Service, and 3 other resources went down.
Affected services
Buyfrom.io
Delivery Service
Msite Service
Delivery API
Wallet Web
Web Catalog Interface