Back to overview
Degraded
Topup and redemption error
Oct 10 at 02:19pm WIB
Affected services
api.gift.id
Wallet Web
Backoffice API
Order API
Loyalty API
Resolved
Oct 10 at 03:31pm WIB
We have identify the issue. The problem is with some incorrect integration hitting our API constantly at high rate. The Connection has now been blocked and the issue has been resolved.
Affected services
api.gift.id
Backoffice API
Order API
Loyalty API
Wallet Web
Created
Oct 10 at 02:19pm WIB
We are seeing an increase traffic in one of our database. The issue causing the topup and redemption error on certain transaction. Our team is working on the issue
Affected services
api.gift.id
Backoffice API
Order API
Loyalty API
Wallet Web