Back to overview
Degraded

DNS resolution problem

Jul 09 at 11:14am WIB
Affected services
api.gift.id
Tada Insight
Wallet Web
Delivery Service
Msite Service
Tada Insight API
Backoffice API
Delivery API
Inventory API
Order API
Payment API
Vendor API
Processor API
EGift API
Loyalty API
Wallet API

Resolved
Jul 09 at 02:12pm WIB

The team already fix the issue, and our services status are stabilizing.

Updated
Jul 09 at 12:56pm WIB

Our DNS provider is still working to investigate the cause of this issue.

Created
Jul 09 at 11:14am WIB

Currently we're experiencing increased DNS resolution issue from our DNS provider. Most of the impacted services are API services. They're already working on it and we'll keep you up to date with any progress.