Back to overview
Downtime

Unable to login

Jun 19 at 07:30am WIB
Affected services
api.gift.id
Tada Insight
Wallet Web
Buyfrom.io
Delivery Service
Msite Service
Tada Insight API
Backoffice API
Delivery API
Inventory API
Order API
Payment API
Vendor API
Processor API
EGift API
Loyalty API
Wallet API

Resolved
Jun 19 at 07:48am WIB

the storage issue has been resolved.
The database autoscale fail due to limit imposed. The limit has now been increased.

Updated
Jun 19 at 07:37am WIB

The team has identified the issue, one of our Database experiencing storage issue. ETA to be fixed within 1 hour

Created
Jun 19 at 07:30am WIB

We are experience authentication issue at the moment, the team is working on the root cause