Issue with redemption
Resolved
Jun 20 at 08:48am WIB
Postmortem Analysis:
Our Redis server encountered numerous persistent, unowned connections. As these connections lacked identifiable owners, they were unable to be terminated, which consequently hindered incoming connections to the server. This unexpected influx resulted in a high CPU and memory load on the server.
The resolution to this issue necessitated terminating these persistent connections. Given the unresponsiveness of the Redis server, we chose to accomplish this by rebooting the server. After the restart, all services resumed normal operation.
Affected services
usetada.com
api.gift.id
Delivery Service
Msite Service
Wallet Web
Updated
Jun 13 at 08:22pm WIB
The system is up and is being monitored
Affected services
usetada.com
api.gift.id
Delivery Service
Msite Service
Wallet Web
Updated
Jun 13 at 07:56pm WIB
We will have to go on maintenance mode to prevent unsyncronized transaction. The maintenance will start from 20:00 Jakarta time
Affected services
usetada.com
api.gift.id
Delivery Service
Msite Service
Wallet Web
Created
Jun 13 at 07:32pm WIB
We are experiencing issue with redemption via Apps and Web at the moment. The team is working on the issue
Affected services
usetada.com
api.gift.id
Delivery Service
Msite Service
Wallet Web